WordPress Plugin Ultimate Form Builder Lite Zero Day Vulnerability Fixed

Ultimate Form Builder Lite Image

Last month, Wordfence identified three plugins with critical object injection vulnerabilities, all being exploited in the wild. After that they deployed new and improved firewall rules to block that kind of exploit. Wordfence while analyzing their attack data, recently discovered that hackers were actively exploiting a similar vulnerability in the Contact Form for WordPress – Ultimate Form Builder Lite plugin …

Read moreWordPress Plugin Ultimate Form Builder Lite Zero Day Vulnerability Fixed